چاپ        ارسال به دوست

‫ هشدارهای امنیتی مهم سیسکو

کمپانی ‫سیسکو در جدیدترین اخبار منتشره از بخش امنیتی خود اعلام کرده است که ۳۰ آسیب پذیری جدید در محصولات خود کشف کرده است که ۱۶ آسیب پذیری دارای اهمیت بالایی هستند. حدود نیمی از این آسیب پذیری ها با درجه اخطار High مشخص شده است که نشان دهنده خطرناک بودن این آسیب پذیری ها می باشد.

سیسکو اعلام کرده است تمامی محصولاتی که از Apache Struts استفاده می کنند آسیب پذیر نبوده و تنها یکی از محصولات این کمپانی تحت تاثیر آسیب پذیری اخیر و خطرناک RCE بر روی Apache Struts می باشد. محصولاتی هم که از این آسیب پذیری رنج می برند، به زودی به روز رسانی شده و یا Patch های امنیتی برای آنها ارائه خواهد شد. لیست این محصولات را در تصویر زیر مشاهده می نمایید:

یکی دیگر از آسیب پذیری های منتشر شده، آسیب پذیری خطرناک بر روی Cisco Umbrella API می باشد که به نفوذگر این اجازه را می دهد پس از نفوذ، از راه دور توانایی مشاهده و اعمال تغییرات بر روی داده های محصولات آسیب پذیر را داشته باشد. همچنین محصولات Umbrella Enterprise Roaming Client و Enterprise Roaming Module آن دارای آسیب پذیری Privilege Escalation به شماره شناسایی های CVE-۲۰۱۸-۰۴۳۷ و CVE-۲۰۱۸-۰۴۳۸ هستند که این آسیب پذیری ها در سطح خطرناک طبقه بندی شده اند.

از دیگر آسیب پذیری های خطرناک اعلام شده توسط این کمپانی، سه آسیب پذیری مهم بر روی محصولات دیوارآتش و مسیریاب های سری RV-series می باشد. در این میان محصولات RV۱۱۰W Wireless-N VPN Firewall و RV۱۳۰W Wireless-N Multifunction VPN Router و RV۲۱۵W Wireless-N VPN Router به صورت اختصاصی توسط سیسکو معرفی شده است. این آسیب پذیری ها که هم اکنون توسط مشخصه CVE-۲۰۱۸-۰۴۲۳ معرفی شده است به صورت Buffer Overflow بر روی Management Interface بوده است که اجازه ی حمله ی DoS و همچنین امکان اجرای کدهای مخرب را بر روی محصول آسیب پذیر را به نفوذگر می دهد. نفوذگر می تواند توسط ارسال درخواست های آلوده به Device های فوق، به صورت کامل عملیات Exploiting را انجام داده و به دستگاه دسترسی کامل را پیدا کند. همچنین روترها و دیوارآتش های مشابه در همان سری، دارای آسیب پذیری Directory Traversal با شماره شناسایی CVE-۲۰۱۸-۰۴۲۶ و آسیب پذیری Command Injection به شماره شناسایی CVE-۲۰۱۸-۰۴۲۴ و آسیب پذیری Information Disclosure به شماره شناسایی CVE-۲۰۱۸-۰۴۲۵ می باشند که همگی این آسیب پذیری ها دارای سطح آسیب پذیری خطرناک می باشند. در ادامه لیست Device های آسیب پذیر مهم را مشاهده می فرمائید:

• (Cisco Webex Meetings client for Windows - privilege escalation (CVE-۲۰۱۸-۰۴۲۲ 

• (Cisco Webex Teams - information disclosure and modification (CVE-۲۰۱۸-۰۴۳۶

• (Cisco SD-WAN Solution - certificate validation (CVE-۲۰۱۸-۰۴۳۴), command injection (CVE-۲۰۱۸-۰۴۳۳), privilege escalation (CVE-۲۰۱۸-۰۴۳۲

• (Cisco Prime Access Registrar - denial of service (CVE-۲۰۱۸-۰۴۲۱

• (Cisco Integrated Management Controller - command injection (CVE-۲۰۱۸-۰۴۳۰ and CVE-۲۰۱۸-۰۴۳۱

• (Cisco Data Center Network Manager - privilege escalation to the underlying operating system (CVE-۲۰۱۸-۰۴۴۰

منبع: https://www.exploit-db.com/exploits/12487


 دسته‌ها: آسیب پذیری ها


١٠:٠٠ - دوشنبه ٢٦ شهريور ١٣٩٧    /    شماره : ١٨٢٥٤    /    تعداد نمایش : ٣٧



خروج