چاپ        ارسال به دوست

آسیب‌پذیری در Google Chrome موجب اجرای کد دلخواه می‌شود

خلاصه آسیب‌پذیری:

یک آسیب‌پذیری در کروم کشف شده که مهاجم با سوءاستفاده از آن می‌تواند کد دلخواه را اجرا کند.

بهره‌برداری موفق از این آسیب‌پذیری می‌تواند به مهاجم اجازه دهد تا کد دلخواه را در متن مرورگر اجرا کند. بسته به امتیازات مربوط به برنامه مهاجم می‌تواند برنامه‌ای را نصب کند، به داده‌ها دسترسی داشته باشد، آنها را تغییر دهد یا حذف کند و حتی حساب کاربری جدیدی با امتیازات کامل برای خود ایجاد کند.

اگر این برنامه با حقوق کاربری پایین‌تری پیکربندی شده‌باشد بهره‌برداری از این آسیب‌پذیری می‌تواند تاثیر کمتری داشته‌باشد، مگر اینکه با حقوق administrative تنظیم شود.

این آسیب‌پذیری که با شناسه CVE-۲۰۱۸-۱۷۴۸۱ معرفی شده ناشی از نقص use-after-free در PDFium می‌باشد.

سطح ریسک این آسیب‌پذیری برای سازمان‌های دولتی و خصوصی در حد متوسط و زیاد است.

در حال حاضر هیچ گزارشی مبنی بر سوءاستفاده از این آسیب‌پذیری دریافت نشده است.

نسخه‌های تحت‌تأثیر:

• گوگل‌کروم نسخه‌های قبل از ۷۱.۰.۳۵۷۸.۹۸

توصیه‌ها

• به کاربران گوگل کروم به شدت توصیه می‌شود تا آن را به آخرین نسخه به روزرسانی نمایند.

• برای کاهش اثر حملات، تمام نرم‌افزارها را با سطح دسترسی پایین (کاربری غیر از administrative) اجرا کنید.

• به کاربران خود یادآوری کنید که از وب‌سایت‌های غیرقابل اعتماد بازدید نکرده و همچنین لینک‌هایی با منبع نامشخص و غیرقابل اعتماد را دنبال نکنند.

• اطلاع‌رسانی و آموزش کاربران در مورد خطرات لینک‌ها یا فایل‌های پیوست شده در ایمیل‌ها به ویژه از منابع غیرقابل اعتماد

• رعایت اصول حداقل حق دسترسی موردنیاز کاربران (اصل POLP یا Principle of Least Privilege) به سیستم‌ها و سرویس‌ها

منبع: https://cert.ir/news/12618


 دسته‌ها:  آسیب پذیری ها


١٠:٠٠ - پنج شنبه ٢٠ دی ١٣٩٧    /    شماره : ١٩٥٧٠    /    تعداد نمایش : ٤٤٦



خروج